12.1 Usar la función “SI.ERROR”

Vamos a copiar los siguientes datos:

12.1 Usar la función “SI.ERROR”
En una celda aparte

12.1 Usar la función “SI.ERROR”

1. Ahora escribiremos la función BUSCARV, pero antes la función SI.ERROR.

Yaestudio

12.1 Usar la función “SI.ERROR”
2. Valor: Será la función BUSCARV

3. Valor_si_error será el texto que queramos que nos dé en caso de error.
Por tanto:

12.1 Usar la función “SI.ERROR”

4. Valor-buscado será la celda a la derecha de VALOR.

5. Matriz_tabla: serán todos los datos de nuestro rango.

6. Indicador_columnas: será el 2 por ser la segunda columna la que queremos que nos devuelva.

7. Rango: Será 0, para tener una coincidencia exacta.

8. Cerramos paréntesis y punto y coma (;) y ponemos entre comillas el texto que queremos que nos devuelva, en este caso “No existe”.

Devonn 

Ya tenemos nuestra fórmula, ahora ves probando diferentes números para ver que funciona.
Así quedaría la función:

=SI.ERROR(BUSCARV(E2;A1:B4;2;0);»No existe»)