13.1 Usar la función “CONTAR.SI”

1- Vamos a copiar la siguiente tabla.

13.1 Usar la función “CONTAR.SI”

2- En la celda al lado de MAYORES A 50 introducimos la fórmula:

Yaestudio

=CONTAR.SI(A2:A16;»>50″)

3- Vemos que el resultado es 7

13.2 Mayores o iguales a 50

1- Ahora vamos a insertar la fórmula en MAYORES O IGUALES A 50. Pero esta vez tenéis que bloquear el rango.

2- Lo tenéis que hacer vosotros solos, recordar para bloquear hay que pulsar F4.

3- El resultado tiene que ser 8.

13.1 Usar la función “CONTAR.SI”

=CONTAR.SI($A$2:$A$16;»>=50″) Solución

13.3 Mayores o iguales a una celda

1- Ahora el siguiente, MAYORES O IGUALES A F1

2- Dependiendo de la cifra que haya en F1 el resultado variará.

Devonn 

3- En nuestro caso ponemos en la celda F1 el número 60

4- El resultado será 6

13.1 Usar la función “CONTAR.SI”
=CONTAR.SI($A$2:$A$16;»>=»&F1) Solución

13.4 Con celda de apoyo para encontrar números pares o impares.

1- En la celda al lado de cada número insertamos la función ES.PAR, en número seleccionamos la celda A2

13.1 Usar la función “CONTAR.SI”
2- La copiamos arrastrando o haciendo doble clic en la cruz a todas las demás celdas de abajo.

3- Ahora en números pares escribimos la función CONTAR.SI

4- El rango serán las celdas donde está escrito VERDADERO o FALSO.

5- El criterio “VERDADERO

6- El resultado tiene que ser 9 que son las celdas que contienen la palabra VERDADERO.

=CONTAR.SI(B2:B16;»VERDADERO») Solución

13.5 CONTAR.SI con fechas

1- Copiamos la siguiente tabla

13.1 Usar la función “CONTAR.SI”

2- Haz por ti mismo, revisando el video, las dos funciones, las fechas posteriores al 12 de junio de 2021 y las fechas que contengan el mes de febrero.

Soluciones

=CONTAR.SI(A2:A20;»>12/06/2021″)
=CONTAR.SI(B2:B20;2)