9.1 Usar la función “SI”

En este ejercicio vamos a aprender a usar la funciуn SI.

1- Para ello copiamos esta tabla en una hoja vacia de Excel:

9.1 Usar la función “SI”

2- Ahora en la celda F2 vamos a sacar la media de las notas del alumno Antonio.

3- Para lo cual escribimos la función =PROMEDIO(C2;D2;E2) y pulsamos ENTER.
Acuérdate de poner el punto y coma (;) entre cada selección.Devonn

4- Ahora arrastramos desde la esquina inferior derecha con la cruz hacia abajo para copiar la función al resto de las celdas y nos tiene que quedar así:

9.1 Usar la función “SI”

5- Ahora en la celda G2 vamos a escribir la función SI para saber si el alumno está APROBADO o SUSPENSO.

6- La función quedaría de tal manera:

9.1 Usar la función “SI”

7- Pulsamos ENTER y vemos que nos da APROBADO.

8- Busca la manera a través de Formato Condicional de que la celda sea VERDE.

9.1 Usar la función “SI”

Yaestudio

9-Con la celda seleccionada, hacemos doble clic en la cruz en la esquina inferior derecha de la celda donde se ha escrito la función y se copiará la función en todas las demás celdas.

9.1 Usar la función “SI”

9.2 Usar la función “SI” con 3 respuestas.

1- Vamos a volver a utilizar nuestra tabla:

9.1 Usar la función “SI”

2- Ahora vamos a insertar una función en las celdas de la columna Valoración, pero esta vez con tres respuestas.

3- Insertamos la función SI de manera que nos responda:

SI ES MENOR QUE 5= MEDIOCRE
SI ES MENOR QUE 7= BUENO
PARA EL RESTO = EXCELENTE

4- En este caso tienes que hacerlo tu solo. Mira los apuntes, el video y haz tu mejor esfuerzo.

5- El resultado debería de ser este.

9.1 Usar la función “SI”

6- Dales color a las celdas, con el formato condicional.