Ejercicio 18.1 Usar la validación de datos (Fechas)

1- Copia estos datos

Ejercicio 18.1 Usar la validación de datos (Fechas)
2- Valida la celda A5 de tal forma que la fecha de inicio sea posterior al día de hoy. Recuerda usar la fórmula =HOY()

Yaestudio

3- Valida la celda B5 de tal forma que la fecha introducida sea posterior a la celda A5. Usa Mayor que la celda A6

18.2 Usar la validación de datos (tiempo)

1- Copia estos datos.

Ejercicio 18.1 Usar la validación de datos (Fechas)
2- En la celda C4 Valida los datos de tal forma que se permita “hora

3- Que los datos estén “entre

4- Que la hora de inicio sea la que está en la celda A4

Devonn 

5- Que la hora de finalización sea la que está en la celda B4
Recuerda que en las horas iniciales y finales hay que escribir en formato función o formula con =

18.3 Usar validación de datos (personalizada)

1- Copia estos datosDevonn

Ejercicio 18.1 Usar la validación de datos (Fechas)
2- En la celda B6 valida los datos con la siguiente configuración:

3- Permitir: personalizada

4- Fórmula: =SI(B6<=(HOY()-(365*B4));VERDADERO;FALSO)
Mensaje de entrada

a) Título: fecha de nacimiento

b) Mensaje de entrada: Escriba la fecha de nacimiento del participante

Mensaje de error

a) Estilo Alto
b) Título: Entrada no válida.
c) Mensaje de error: ¡La fecha de nacimiento que ha indicado no cumple con el límite de edad!

Ahora comprueba insertando fechas como las fechas de nacimiento cumplen o no cumplen los requisitos de edad.